Knowledgebase: Pre-Sales Questions
What PHP versions do we support?
Posted by Philip Snowdon on 28 April 2009 03:34 AM

Our latest hosting servers can support PHP version 5.3 to 5.6

For more information about PHP versions please visit http://php.net/

 

 

If your need help with anything please do not hesitate to contact our Support Team

 

(226 vote(s))
Helpful
Not helpful

Comments (0)

© 2018 Domains4Less. All rights reserved. Privacy policy